告别XSHell6.0强制使用XShell7.0 附导出旧版本服务器登录数据

如果我们网友有在使用XSHell和XFTP服务器管理软件的朋友是不是在打开6.0版本的时候无法打开?之前如果有从5.0过渡到6.0版本的朋友应该是清楚的,这个是官方强制我们使用到7.0版本。即便我们升级到6.0最新版本也是无法打开的,我们打开后会出现这样的提示。

如果有出现这样的提示的话,说明目前已经不支持6.0版本,我们必须用7.0版本。如果我们之前有已经用7.0版本的那不受影响。那如果我们在用旧版本的话,就直接下载新版本使用。不过有一个问题,我们原来在旧版本中的服务器登录数据是否可以导出来呢?

软件应该是从前几天开始是不可以使用的,如果我们要继续使用也容易,我们可以将电脑的时间提前几天,比如麦子有设置到12月1日,这样软件依旧是可以打开的。当然,我总不能每次都这样是会用软件吧,所以我准备把服务器登录记录导出来,然后再导入到新的XShell版本中。具体步骤如何?

第一、修改系统时间

我们修改电脑的系统时间,这样可以将软件时间对比到提前可用时间。

第二、打开软件导出

然后我们就可以打开软件,就可以导出数据。

我们看上图,找到导出。

我们可以选择一个导出路径。

这样,我们在导出之后,就可以将记录导入到我们的新的XSHELL7.0中继续使用。如果我们是用密钥登录的,是需要重新配置一下密钥路径和密码。

麦子建议,还是将XSHELL和XFTP升级到新的7.0版本,这里有一个问题,官方网站好像是目前打不开,我们自己想办法。

评价这篇文章
原创文章,作者:麦子,如若转载,请注明出处:https://www.immaizi.com/reset-xshell60.html
THE END
分享
告别XSHell6.0强制使用XShell7.0 附导出旧版本服务器登录数据
如果我们网友有在使用XSHell和XFTP服务器管理软件的朋友是不是在打开6.0版本的时候无法打开?之前如果有从5.0过渡到6.0版本的朋友应该是清楚的,这个是官方强……
< <上一篇
下一篇>>